Product Import
Incident Report for 8SELECT
Resolved
Product data updates where stable over the last days and are working as expected.
Posted Oct 16, 2023 - 23:01 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2023 - 11:04 CEST
Monitoring
Product data updates are back to normal.

Due to a hardware fault our legacy system has stopped working.
We are still in the process to migrate all customers to the new system.
In order to be able to have a smooth migration process we have brought a backup of the legacy system online that is handling the product data updates now.

We are very sorry for the outage.
Posted Oct 13, 2023 - 18:57 CEST
Update
Updates to product data is functional and all existing products have an updated stock and price.
You will see recommendation content go back online.

We are still working on migrating all the product import processes to our new system in order to bring you the latest features and stability.
Posted Oct 13, 2023 - 14:53 CEST
Identified
Parts of our legacy product import system are offline due to a hardware fault.
As a result all products that can not be updated are set to out of stock and will not be used for any recommendation content.

We are working on a fix by migrating all customers to the new system.
Posted Oct 13, 2023 - 09:00 CEST
This incident affected: Integration APIs.