Search cluster slowdown
Incident Report for 8SELECT
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 07:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2021 - 14:22 CEST
Identified
We are currently experiencing a reduced throughput for our search cluster that is responsible for content playout. Due to this the playout API response times are also increased.
Posted Mar 30, 2021 - 13:19 CEST
This incident affected: Onsite touchpoints, Onsite APIs, and GraphQL API.