Demo Mode currently not working
Incident Report for 8SELECT
Resolved
Unfortunately we introduced a bug on 23.12.2020 that caused this issue and fixed that now. Demo mode is working again.
Posted Jan 11, 2021 - 14:51 CET
Investigating
The demo mode (https://docs.8select.io/sandbox/demo-modus) is currently broken.

We are currently investigating this issue.
Posted Jan 08, 2021 - 13:28 CET
This incident affected: Onsite touchpoints.