decreased rate of content delivery
Incident Report for 8SELECT
Resolved
This incident has been resolved.
Posted May 11, 2020 - 14:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 17:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2020 - 18:45 CEST
Investigating
We are seeing a decreased rate of content delivery and are investigating the issue.
Everything is still operational but we may not deliver content for all requests where we actually could deliver content.
Posted May 06, 2020 - 16:52 CEST