8.SET Compose currently broken
Incident Report for 8SELECT
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 12:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2020 - 12:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2020 - 12:18 CEST
Investigating
We have deployed a broken version of our 8.SET Compose widget. We are currently deploying a fix but it may take some minutes to roll out for all customers.

8.SET Compose will show content to your customers but they will be unable to interact with it.

We are really sorry for the inconvenience.
Posted Oct 02, 2020 - 12:18 CEST
This incident affected: Onsite touchpoints.