8.SDK - configuration for some legacy widgets wrong - no recommendation content for some legacy widgets
Incident Report for 8SELECT
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 16:46 CEST
Identified
After deploying an update we have some edge cases we missed where the configuration of the widget is not correct and therefor no recommendation content will be shown.

We are working on a fix.
Posted Oct 02, 2023 - 16:35 CEST
This incident affected: Onsite touchpoints.